WCPP 4.0 for Mac clients Update – Fixed IP printers were not correctly detected

We’re glad to announce a new update to WebClientPrint Processor 4.0 for macOS-OSX clients. This new update includes:

  • Fixed! IP printers were not correctly detected

This update requires the installation of the client software only.

Download WebClientPrint Processor 4.0 for Mac

The “File version” value for this update is:

> wcpp4 patched to v4.0.19.225

Advertisements